1. Welcome To LPSG
    Welcome to LPSG.com. If you are here because you are looking for the most amazing open-minded fun-spirited sexy adult community then you have found the right place. We also happen to have some of the sexiest members you'll ever meet. Signup below and come join us.


Are We Running Slow Today?

Discussion in 'Announcements, Questions, Sharing Ideas' started by Squirrel1, Jun 9, 2019.

  1. Squirrel1

    Staff Member Moderator Gold Member Verified

    Joined:
    Jul 22, 2017
    Posts:
    4,018
    Albums:
    1
    Likes Received:
    5,285
    Gender:
    Male
    Location:
    Ontario (CA)
    Verified:
    Photo
    is it just me or is the site slow today. Had to hit the post button twice a couple times on different posts. Also some pics periodically come up with the placeholder instead of the actual pic.
     
  2. Khegan

    Khegan Superior Member

    Joined:
    Nov 12, 2015
    Posts:
    2,432
    Albums:
    1
    Likes Received:
    9,236
    Gender:
    Male
    Location:
    Oklahoma City (OK, US)
    I haven't noticed any issues on my end, except when we had an internet hiccup. Outside of that, everything is running fine.
     
    Shap likes this.
  3. 693987

    693987 Guest

    Site has been slow off and on for me all day, today
     
  4. 1178303

    1178303 Guest

    Was slow and unresponsive for me too. I was posting and not getting any feedback. Ended up with double and triple posts a couple of times.
     
  5. Shap

    Staff Member LPSG Owner

    Joined:
    Sep 26, 2017
    Posts:
    15,902
    Albums:
    6
    Likes Received:
    25,598
    Gender:
    Male
    Wow really? This is the first time in a long time right? Let me look into this.
     
    Squirrel1 likes this.
  6. Squirrel1

    Staff Member Moderator Gold Member Verified

    Joined:
    Jul 22, 2017
    Posts:
    4,018
    Albums:
    1
    Likes Received:
    5,285
    Gender:
    Male
    Location:
    Ontario (CA)
    Verified:
    Photo
    Yeah, I haven't seen it since the server change. Seems okay this morning.
     
  7. Squirrel1

    Staff Member Moderator Gold Member Verified

    Joined:
    Jul 22, 2017
    Posts:
    4,018
    Albums:
    1
    Likes Received:
    5,285
    Gender:
    Male
    Location:
    Ontario (CA)
    Verified:
    Photo
    I spoke too soon. I was just reporting a post, put in reason and hit report button. Button greyed out like it was sending but then became active again. Had to hit button a second time and then it sent.
     
  8. Shap

    Staff Member LPSG Owner

    Joined:
    Sep 26, 2017
    Posts:
    15,902
    Albums:
    6
    Likes Received:
    25,598
    Gender:
    Male
    Hmmm very weird. Nothing on our end or on the servers indicate things could be running slow.
     
    Squirrel1 likes this.
  9. 1178303

    1178303 Guest

    Maybe things are failing to send rather than going slow?
     
  10. Squirrel1

    Staff Member Moderator Gold Member Verified

    Joined:
    Jul 22, 2017
    Posts:
    4,018
    Albums:
    1
    Likes Received:
    5,285
    Gender:
    Male
    Location:
    Ontario (CA)
    Verified:
    Photo
    Just logged back on. Will bop around a bit and see what happens.
     
  11. 1178303

    1178303 Guest

    It’s in the groups that I’m finding posts looking like they not going through and this is causing double posts.
     
  12. Shap

    Staff Member LPSG Owner

    Joined:
    Sep 26, 2017
    Posts:
    15,902
    Albums:
    6
    Likes Received:
    25,598
    Gender:
    Male
    Is the site running slow or just having that button issue?
     
  13. Squirrel1

    Staff Member Moderator Gold Member Verified

    Joined:
    Jul 22, 2017
    Posts:
    4,018
    Albums:
    1
    Likes Received:
    5,285
    Gender:
    Male
    Location:
    Ontario (CA)
    Verified:
    Photo
    It was pretty inconclusive last night. The couple posts I made went through fin with no delay and site seemed normal. Will let you know if I notice anything today.
     
  14. Shap

    Staff Member LPSG Owner

    Joined:
    Sep 26, 2017
    Posts:
    15,902
    Albums:
    6
    Likes Received:
    25,598
    Gender:
    Male
    I encountered what you encountered with the button not working. Weird thing is the site was fast just the post didn't go through.
     
    MisterB and Squirrel1 like this.
  15. Squirrel1

    Staff Member Moderator Gold Member Verified

    Joined:
    Jul 22, 2017
    Posts:
    4,018
    Albums:
    1
    Likes Received:
    5,285
    Gender:
    Male
    Location:
    Ontario (CA)
    Verified:
    Photo
    OK then it wasn't just me. Not had a problem this morning. Even a gif-heavy post popped up fast, which is unusual on my iPad.
     
  16. Khegan

    Khegan Superior Member

    Joined:
    Nov 12, 2015
    Posts:
    2,432
    Albums:
    1
    Likes Received:
    9,236
    Gender:
    Male
    Location:
    Oklahoma City (OK, US)
    I did notice a bit last night and this morning that hitting the like button on a thread took a little longer than usual. I haven't noticed anything else though.
     
  17. 693987

    693987 Guest

    The site is super sluggish today for me :(
     
    Squirrel1 and MisterB like this.
  18. Squirrel1

    Staff Member Moderator Gold Member Verified

    Joined:
    Jul 22, 2017
    Posts:
    4,018
    Albums:
    1
    Likes Received:
    5,285
    Gender:
    Male
    Location:
    Ontario (CA)
    Verified:
    Photo
    I noticed that too, but thought it was my connection. Today seems fine.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice