Browser Bug?

Discussion in 'Webcams / Cyber Connections' started by adobedobeadobe, Aug 28, 2009.

  1. adobedobeadobe

    adobedobeadobe New Member

    Joined:
    Jan 21, 2009
    Messages:
    10
    Albums:
    1
    Likes Received:
    4
    Gender:
    Male
    Location:
    Almada (PT)
    Hey people! I've changed my computer recently and I stopped being able to transmit online, whether here on LPSG Video Chat or on CAM4. Does anyone have any idea why, when trying to transmit via the built-in camera this computer has, all of my installed browsers close, showing up the bug report with the known message Send/Don't Send Error Report? In fact I can use it on MSN or Skype to transmit, but not through any browser, even though I have Java installed and updated, and Flash Player also.
    Any tips would be fine. Thanks in advance! :smile:
     
  2. Mr. Snakey

    Gold Member

    Joined:
    Apr 9, 2006
    Messages:
    24,702
    Likes Received:
    25
    You may have Java and Flash installed, however check to make sure they are enabled. Check your browser add ons. Click on tools. If they are enabled and it still isn't working, try uninstalling and reinstalling Java and flash. Check the cam connection also. Also check your security settings. They should be set at medium to high.
     
  3. adobedobeadobe

    adobedobeadobe New Member

    Joined:
    Jan 21, 2009
    Messages:
    10
    Albums:
    1
    Likes Received:
    4
    Gender:
    Male
    Location:
    Almada (PT)
    Don't know what's wrong. Still the same...
    Thanks anyway Snakey!
     
  4. Mr. Snakey

    Gold Member

    Joined:
    Apr 9, 2006
    Messages:
    24,702
    Likes Received:
    25
    Check to make sure your firewall is not blocking it. Even a anti-virus program can do this. Also delete your browser history and cookies.
     
  5. B_HornyAuzzie

    B_HornyAuzzie New Member

    Joined:
    Aug 22, 2009
    Messages:
    116
    Likes Received:
    1
    Gender:
    Male
    Location:
    Australia
    Try a differant browser, like Firebox,IE,Safari,or Google Crome. If the problem persists then you know its just the certain browser
     
  6. adobedobeadobe

    adobedobeadobe New Member

    Joined:
    Jan 21, 2009
    Messages:
    10
    Albums:
    1
    Likes Received:
    4
    Gender:
    Male
    Location:
    Almada (PT)
    Happens to all browsers... :-/
     
  7. flame boy

    flame boy Account Disabled

    Joined:
    Feb 4, 2008
    Messages:
    8,889
    Likes Received:
    5
    Are you using a mac or windows? I'm inclined to believe some of your software is corrupted, maybe try uninstalling flash and try again.
     
Draft saved Draft deleted