Help!!

Discussion in 'Et Cetera, Et Cetera' started by nakedwally, Apr 26, 2008.

  1. nakedwally

    Gold Member

    Joined:
    Dec 3, 2006
    Messages:
    4,013
    Albums:
    2
    Likes Received:
    28
    Gender:
    Male
    Location:
    all over
    I wasn't sure where else to turn but with so many online video watchers on here I figured I would ask. I am having issues with my sound for Adobe Flashplayer,actually no sound at all the program used for viewing videos on youtube , redtube, xtube, etc., etc... I have uninstalled and reinstalled flashplayer I have upgraded java, I have bought brand new speakers, I have checked all my wiring on my computers, Everything is in working order. Any suggestions?
    Anyone else experiencing this or has anyone experienced this. This has been going on for about 10 days and I have tried everything. Help!!!
    :confused::confused:
     
  2. unabear09

    Gold Member

    Joined:
    Jul 17, 2007
    Messages:
    7,083
    Albums:
    1
    Likes Received:
    24
    Gender:
    Male
    Location:
    Little Rock, AR
    ummm 1 question to start with, are your speakers working at all? if not one of two or 3 possibilities....1 your sound card is blown 2 your sound card is out of date or incompatible with the programs you are trying to run, 3 you might have a virus....... if i were you (and this will be a pain in the ass), i'd go into your comp and see if your sound card is properly installed or if one is installed at all (wish i could give you some instructions, but i'd be here all night...call your computer manufacturs help line), or as a last resort, format your hard drive and reinstall everything......those are the only things that i can suggest. hope i helped in some way.
     
  3. nakedwally

    Gold Member

    Joined:
    Dec 3, 2006
    Messages:
    4,013
    Albums:
    2
    Likes Received:
    28
    Gender:
    Male
    Location:
    all over
    Sound works with everything else, it works with windows media, real player, quicktime and everything else my speakers work great. Sound on Flashplayer does not work.
     
  4. unabear09

    Gold Member

    Joined:
    Jul 17, 2007
    Messages:
    7,083
    Albums:
    1
    Likes Received:
    24
    Gender:
    Male
    Location:
    Little Rock, AR
    thats odd.....virus protection up to date? have you tried uninstalling flashplayer completely and then reinstalling it? doesn't make a lot of sense for everything but flashplayer to have sound, so it has to be a problem with the flashplayer software or installation
     
  5. nakedwally

    Gold Member

    Joined:
    Dec 3, 2006
    Messages:
    4,013
    Albums:
    2
    Likes Received:
    28
    Gender:
    Male
    Location:
    all over
    it appears I am not the only one having this problem take a look I have been reading this stuff on all these different forums and done everything they said to do sound not working on flash player - Google Search

    Yes all three of my virus protection programs are up to date
     
  6. unabear09

    Gold Member

    Joined:
    Jul 17, 2007
    Messages:
    7,083
    Albums:
    1
    Likes Received:
    24
    Gender:
    Male
    Location:
    Little Rock, AR
    well good....glad to see that you're not the only one with problems.....its a software thing. i'd send flashplayer something letting them no what is going on with you and the software and wait and see what their response back is
     
  7. nakedwally

    Gold Member

    Joined:
    Dec 3, 2006
    Messages:
    4,013
    Albums:
    2
    Likes Received:
    28
    Gender:
    Male
    Location:
    all over
Draft saved Draft deleted