1. Welcome To LPSG
    Welcome to LPSG.com. If you are here because you are looking for the most amazing open-minded fun-spirited sexy adult community then you have found the right place. We also happen to have some of the sexiest members you'll ever meet. Signup below and come join us.


"New posts" function

Discussion in 'Announcements, Questions, Sharing Ideas' started by DC_DEEP, Jun 18, 2007.

  1. DC_DEEP

    DC_DEEP Member

    Joined:
    Apr 13, 2005
    Posts:
    8,719
    Likes Received:
    46
    In my clumsy attempts to minimize time sorting through posts I've read and those I haven't, I usually just click on the "New" function at the top of the page.

    Every time I have tried that today, it gives me a message informing me "This forum requires that you wait 15 seconds between searches. Please try again in 1 seconds."

    Even if I have done no other searches.

    I recently had to re-install my browser, but that was about 2 weeks ago, and the "New" function has been working until today. Is it just my computer re-adjusting its own settings (I know it shouldn't, but it does from time to time...) or is there an issue on the LPSG end?

    (I have also noticed, before today and precisely since I re-installed the browser, that when I open a thread in a new tab, I have to refresh the page, every single time. If I haven't logged on since the day before, and try to look at new threads/posts, I have to open it, then refresh, to see new posts...)

    Any suggestions, anyone?
     
  2. DaveyR

    DaveyR Retired Moderator

    Joined:
    Jun 15, 2006
    Posts:
    5,427
    Likes Received:
    20
    Gender:
    Male
    Location:
    Northumberland
    It's working OK for me DC. I did have that once before and logging out completely(not just closing the browser) and back in again to clear the cookies did sort it. Have you tried that yet?
     
  3. Onslow

    Onslow Member

    Joined:
    Sep 8, 2004
    Posts:
    2,401
    Likes Received:
    24
    I too have received that annoying 15 second wait message, even if I have not done any searches and I didn't install a new browser, it just started happening randomly. Not sure why. May be some sort of a site tweaking going on and this is one of the detours.
     
  4. DC_DEEP

    DC_DEEP Member

    Joined:
    Apr 13, 2005
    Posts:
    8,719
    Likes Received:
    46
    Yes, I tried that... log out, clear history and cookies, close browser, restart... and still the same annoying message.
    That's what I thought, Onslow. Now that I know it's happening to others, I know it isn't just some software issue on my computer. Thanks!
     
  5. DC_DEEP

    DC_DEEP Member

    Joined:
    Apr 13, 2005
    Posts:
    8,719
    Likes Received:
    46
    Interesting...

    I tried again, and got the same message... but I noticed that it still said I had one unread PM - but I knew I didn't. So (as also mentioned in my OP) I clicked "New" again, got the same message, clicked the refresh button on my browser, and finally got my list of new posts.

    This is starting to get annoying!:biggrin1:
     
  6. DaveyR

    DaveyR Retired Moderator

    Joined:
    Jun 15, 2006
    Posts:
    5,427
    Likes Received:
    20
    Gender:
    Male
    Location:
    Northumberland
    It does sound like your settings then. I had a look through mine and I can't see anything obvious. I'm sure someone else here will know though.
     
  7. DC_DEEP

    DC_DEEP Member

    Joined:
    Apr 13, 2005
    Posts:
    8,719
    Likes Received:
    46
    Ugh. I just tried it again, and it worked, first click.

    I really hate using Windows.
     
  8. Gillette

    Gold Member

    Joined:
    Apr 2, 2006
    Posts:
    6,210
    Albums:
    1
    Likes Received:
    58
    Gender:
    Female
    Location:
    Halifax (NS, CA)
    Sonuvabitch!

    How long has that function been there?
    Learn something new everyday.

    Thank you, DC.
     
  9. DC_DEEP

    DC_DEEP Member

    Joined:
    Apr 13, 2005
    Posts:
    8,719
    Likes Received:
    46
    You are kidding, right? :biggrin1:

    Hmm. I changed no settings at all, and now it seems to be working. Must be the gremlins.
     
  10. Gillette

    Gold Member

    Joined:
    Apr 2, 2006
    Posts:
    6,210
    Albums:
    1
    Likes Received:
    58
    Gender:
    Female
    Location:
    Halifax (NS, CA)
    Sadly, no.:redface:
     
  11. DC_DEEP

    DC_DEEP Member

    Joined:
    Apr 13, 2005
    Posts:
    8,719
    Likes Received:
    46
    Well, in that case, big hugs and smooches to you. Maybe I should not have given up teaching...
     
  12. Urgles

    Urgles Member

    Joined:
    May 9, 2007
    Posts:
    25
    Likes Received:
    0
    Gender:
    Male
    Location:
    Michigan, USA
    That problem definitely sounds like it's related to how your browser/computer is handling cookies (sessions). Now, I can't be sure that it's a setting, but I'm relatively sure that if you tweak some things, you shouldn't be having to use your refresh button so frequently.

    Which browser are you using? (Firefox, I hope) If I know what browser you're using, I may be able to suggest a setting to check. No promises of course, but I can look at it. :cool:

    Also,
    Good for you! You should use Linux. :smile:
     
Draft saved Draft deleted
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice