No videos on X-tube!

Discussion in 'Straight Adult Websites' started by BIGdkluver, Nov 24, 2006.

  1. BIGdkluver

    Gold Member

    Joined:
    Oct 16, 2004
    Messages:
    668
    Likes Received:
    21
    Gender:
    Male
    Location:
    USA--Illinois
    Can someone please tell me why I do not get any videos when I log onto X-tube? I'm registered with a username and a password. I can get still photos but no videos.

    When I try to play a video, all I get is the blank screen with the icons for pause, stop, and so on. Sometimes I even hear the sound track for the video playing in the background, but the image never appears. What am I doing wrong?

    Could this be the problem? When I first registered, I filled in my name address, etc., but then I was asked something about "name of Webmaster." I just left that blank. Should I have filled it in?

    I'd appreciate any help anyone could give me. Thanks! :frown1:
     
  2. arktrucker

    Gold Member

    Joined:
    Aug 20, 2005
    Messages:
    1,120
    Albums:
    1
    Likes Received:
    21
    Gender:
    Male

    Don't know what's going on.. it worked fine for me...
     
  3. invisibleman

    Gold Member

    Joined:
    Oct 10, 2005
    Messages:
    9,976
    Likes Received:
    39
    Gender:
    Male
    Location:
    North Carolina
    Maybe you need to upgrade your Adobe Macromedia Flash Player. Go on the www.adobe.com website and get the free download. And then try logging into X-Tube.
     
  4. D_alex8

    D_alex8 Member

    Joined:
    Dec 15, 2005
    Messages:
    8,602
    Likes Received:
    11
    Gender:
    Male
    Location:
    Germany
    As invisibleman said, install the latest version of Flash.

    Even if you already have the latest version installed, re-installing it tends to cure the problem.
     
  5. spartalee

    spartalee New Member

    Joined:
    May 19, 2006
    Messages:
    134
    Likes Received:
    0
    Gender:
    Male
    Location:
    In the South
    Well from what you say I derived that sonce you hear the backround sound your internet connection is ok so is your media player but having said this it may be your video card try updating your drivers.
     
  6. balls33

    balls33 New Member

    Joined:
    Nov 23, 2006
    Messages:
    7
    Likes Received:
    0
    Gender:
    Male
    Location:
    chicago
    what is the website address
     
  7. thedude111

    thedude111 New Member

    Joined:
    Sep 30, 2006
    Messages:
    97
    Likes Received:
    0
    Gender:
    Male
    Location:
    calif.
    Well my problem with xtube is not getting vids. but trying to look others favorites. I keep getting the same persons favorite vids. Odd. I wrote to them about this...of course I had no reply!
     
Draft saved Draft deleted