off topic help question

Discussion in 'New Member Introductions' started by elf61, Apr 22, 2005.

  1. elf61

    elf61 New Member

    Joined:
    Apr 22, 2005
    Messages:
    2
    Likes Received:
    0
    Location:
    Victoria, BC Canada
    New here and truly impressed with what I've been able to see, but I'm having a problem seeing the windows media vid clips (argh). This isn't all that new - I have media player 9, windows 98, and cable modem. turn off the firewall and still get a black screen. Any suggestions??
    thanks
    M
     
  2. mindseye

    Gold Member

    Joined:
    Apr 9, 2002
    Messages:
    5,685
    Likes Received:
    1
    Gender:
    Male
    What browser are you using?
     
  3. elf61

    elf61 New Member

    Joined:
    Apr 22, 2005
    Messages:
    2
    Likes Received:
    0
    Location:
    Victoria, BC Canada
    IE6

    What browser are you using?
    [post=303573]Quoted post[/post]​
    [/b][/quote]
     
  4. willie

    willie New Member

    Joined:
    Apr 13, 2005
    Messages:
    90
    Likes Received:
    0
    I hate to say it, but if you want to access media, you should upgrade to XP.
    It's stable and will be faster than 98.

    I've put it on some old machines (600Mz with a load of memory) and it's very good.

    (Sorry for endorsing a Microsoft product) :(
     
  5. Imported

    Gold Member

    Joined:
    Jan 1, 2000
    Messages:
    56,713
    Likes Received:
    55
    carolinacurious: Sorry to be of no real help but technically this should probably go in "The Help Desk" but Welcome and don't worry about it. Can't guess what's causing your problem but you really should be able to watch with Win98.
     
Draft saved Draft deleted