Pornotube.com

Discussion in 'Straight Adult Websites' started by B_Rivas_Boricua4Ever, May 29, 2007.

  1. B_Rivas_Boricua4Ever

    Joined:
    Mar 30, 2007
    Messages:
    608
    Likes Received:
    0
    Gender:
    Male
    Location:
    Connecticut
    Just about every single time I go to Pornotube, it kills my Internet connection. First the pages stop loading, then I get booted from AIM and Yahoo and then I get an error message saying my connection is lost. And on the very rare occasion I don't get disconnected immediately when I go to the site, it takes forever to load and what not. This never happens to me on XTube or YouPorn, or anywhere else to my knowledge. Does this happen to anyone else? Does anyone know why this happens?
     
  2. Mana

    Mana Member

    Joined:
    May 25, 2007
    Messages:
    199
    Albums:
    1
    Likes Received:
    23
    Gender:
    Male
    Location:
    Madison, WI
    ยด
    The same thing happens to me almost always on Pornotube; I am not sure what the problem is. I guess it is an internal problem in their system and not something with our computers.
     
  3. DaMoose

    DaMoose Member

    Joined:
    Feb 14, 2007
    Messages:
    281
    Albums:
    1
    Likes Received:
    24
    Gender:
    Male
    Location:
    Orlando, Florida
    I never get disconnected, but it seems to stop working after the second movie. EIther the movie won't play/buffer, or the page won't even load.

    MOOSE
     
  4. Paul G

    Paul G New Member

    Joined:
    Feb 3, 2006
    Messages:
    12
    Likes Received:
    0
    Gender:
    Male
    Ref the losing internet connection, What Anti Virus software do you use? If it is Trend Micro I know the reason.

    Ref movies not playing, delete your temporary internet files cache.
     
Draft saved Draft deleted