Software Issue

Discussion in 'Et Cetera, Et Cetera' started by camper joe, Oct 30, 2011.

  1. camper joe

    Gold Member

    Joined:
    Jun 2, 2006
    Messages:
    2,839
    Likes Received:
    14
    Gender:
    Male
    Location:
    North Carolina
    A question for you techies. My old laps top runs windows xp.
    Every time I turn it on I get a pop up message to run and
    install updates to my computer. For some reason it never
    installs the updates and I get the pop up shown below. Any
    ideas on how to solve this particular problem? :confused: Thanks for
    any help.
     

    Attached Files:

    #1 camper joe, Oct 30, 2011
    Last edited: Oct 30, 2011
  2. Mr. Snakey

    Gold Member

    Joined:
    Apr 9, 2006
    Messages:
    24,702
    Likes Received:
    25
    At this point with XP i would only install important or security updates. As it is near end of life. Change Windows automatic updates to let you pick and choose what updates you want or need. Having it set to let Windows install every update it has, will give you updates you really don't want or need and slow your computer down. Its very easy to change the settings so you can pick and choose what updates you want. Keep automatic updates turned on. Just check the box to let you pick what updates you want. The key here is Important and Security Updates. Those you want to install to keep your computer safe. Here is a video that shows you how to change the settings. Its very easy to do. If you need help, send me a pm.


    Windows XP Control panel - Automatic updates - YouTube
     
  3. camper joe

    Gold Member

    Joined:
    Jun 2, 2006
    Messages:
    2,839
    Likes Received:
    14
    Gender:
    Male
    Location:
    North Carolina
  4. camper joe

    Gold Member

    Joined:
    Jun 2, 2006
    Messages:
    2,839
    Likes Received:
    14
    Gender:
    Male
    Location:
    North Carolina

    I haven't had any new updates in some time. But I did reset my settiing so I could pick and choose any new ones that might be sent out.
     
    #5 camper joe, Oct 30, 2011
    Last edited: Oct 30, 2011
  5. camper joe

    Gold Member

    Joined:
    Jun 2, 2006
    Messages:
    2,839
    Likes Received:
    14
    Gender:
    Male
    Location:
    North Carolina
    Problem remain folks, any more ideas.

    And Thanks guys for trying to help this computer illiterate.
     
  6. Mr. Snakey

    Gold Member

    Joined:
    Apr 9, 2006
    Messages:
    24,702
    Likes Received:
    25
    Do you see the update icon at the bottom right hand corner when you are running your computer? If so click on it and hit cancel. Restart your computer and see if it fixes the problem. If not when your computer starts up press the f8 key. You will see a screen pop up with different options. Using the arrow keys choose Last Known Good Configuration. Hit enter. If that doesn't work, turn off automatic updates off. Just make sure once a week you check for updates yourself. Thats what i do. I have to use Windows to earn a living. So i am running Windows XP Pro, Windows 7 Ultimate, Home Premium ad Professional. Once i installed them i take the initial updates and turn off automatic updates. Then i check on my own every other week. I only install security and important updates. This has been a long ongoing problem with Windows .Its really bad on windows 7. That's why i have the automatic updates turned off and check for updates myself. I pick and choose what update i want to install.
     
  7. LaFemme

    Verified Gold Member

    Joined:
    Aug 16, 2010
    Messages:
    8,743
    Albums:
    2
    Likes Received:
    3,893
    Gender:
    Female
    Location:
    Canada
    Verified:
    Photo
    This conversation is making me hot! :biggrin1:
     
  8. Mr. Snakey

    Gold Member

    Joined:
    Apr 9, 2006
    Messages:
    24,702
    Likes Received:
    25
    If your computer is up to date, i would just turn automatic updates off. Restart your computer and see if that fixes the problem. Going by the small screenshot that was a framework update. It may be a problem with Microsoft not you. Your computer will survive without it. Turn off automatic updates and see if it fixes the problem. When you check for updates on your own, remember this update and uncheck the box not to install it.
     
    #9 Mr. Snakey, Oct 30, 2011
    Last edited: Oct 30, 2011
  9. Rikter8

    Gold Member

    Joined:
    Jun 30, 2005
    Messages:
    4,488
    Albums:
    3
    Likes Received:
    51
    Gender:
    Male
    Location:
    MI
    Thats .Net Framework 3.5. It's an update that requires extra stuff probably not on your PC.

    If you need me to do a remote connect, let me know. I can see whats going on, or disable that update for you.
     
  10. camper joe

    Gold Member

    Joined:
    Jun 2, 2006
    Messages:
    2,839
    Likes Received:
    14
    Gender:
    Male
    Location:
    North Carolina
    I turned off the auto update, the little yellow shield still pops up in the bottom right. :mad:

    At this point it just some thing I'll live with until Rikter can do another deep probe into my hard drive. :rolleyes:


    Its made me pop a boner. :corkysm21:


    Thanks everyone for the help.
     
    #11 camper joe, Oct 31, 2011
    Last edited: Oct 31, 2011
Draft saved Draft deleted